• Welcome to the Cricket Web forums, one of the biggest forums in the world dedicated to cricket.

    You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Cricket Web community today!

    If you have any problems with the registration process or your account login, please contact us.

Welcome to the new CricketWeb Forums

How many Posts per Page do you think should be set?

  • 40

    Votes: 24 60.0%
  • 30

    Votes: 7 17.5%
  • 20

    Votes: 7 17.5%
  • 15

    Votes: 2 5.0%

  • Total voters
    40
  • Poll closed .

vcs

Request Your Custom Title Now!
On mobile, the ad takes a while to load and the whole bastard thing shifts just as I go to tap on a link, causing me to click on the "Post new thread" link. Incredibly bloody annoying.
 

harsh.ag

Hall of Fame Member
2 Design Changes:

# Better demarcation between posts like vBulletin
# OP should not look like any other post, again like vBulletin
 

Line and Length

International 12th Man
On mobile, the ad takes a while to load and the whole bastard thing shifts just as I go to tap on a link, causing me to click on the "Post new thread" link. Incredibly bloody annoying.
Have had the same problem. It becomes tiresome waiting for the thing to settle.
 

GoodAreasShane

International Vice-Captain
Would be nice to actually be able to properly type out the name of a certain noted Australian fast bowler born on the 8th of May 1993 without censorship
 

honestbharani

Whatever it takes!!!
So apparently Cummins is ok now but Dickie is not. :laugh:


Feel bad for the poor mod team and James though. This is not easy to figure out.
 

Howe_zat

Request Your Custom Title Now!
I've suddenly been recieving this privacy warning every time I load any page this afternoon. Quite irritating to have to click 'I accept' on every click.

1596297730591.png
 

James

Cricket Web Owner
Moving house officially sucks, back-breaking labour :stretcher I hope I've responded to everyone below, but if I've missed anything, please let me know.

I zoomed up to 150% and it fills up the space nicely, but the font size is too big for my liking. I don't understand why only I see this issue. Any suggestions, James? I will ask the XenForo for an official answer though :)
There's not much we can do here, as it's the official XenForo style we are using and that's the way it works on all XenForo forums. What you're doing by zooming in is the alternative. I will ask the XenForo team about it though :)

Thanks for the suggestion Harsh, no one else seems to have commented on it, but I'm not a fan to be honest. I think we try and work with this style and tweek it until we have it how we like it. It sounds like the main point people are wanting is a clean separator between posts.

This is no good imo. Posters should be able to see their points as well. Is only fair.
There's nothing we can do here sorry - it's the way XenForo works.

Wait I just realized its not animated anymore. :(



james pls
We'd need to enable libraries on the new server to support animated avatars. We're past the warranty period now so it would be chargeable. If enough people feel as though it's important, I can certainly investigate it with them. See how much support you get from other members ;)

I pay $2/month via Patreon for another forum (entirely voluntary) as do another 50 or so members and it means they've been able to remove Google ads entirely (the admin were getting a few flags from Google about the content on the forums even though the content was being used perfectly acceptably in the context of the discussions).



I'm sure many posters would happy toss in a couple of dollars a month to keep the hamster wheel spinning.
Thanks for your thoughts there Smudge, I'll have a chat to a few people to come up with an initial draft and once done, will create a thread in SD for further discussion amongst the community.

I've got a strange problem. I was unable to access the site/forum since yesterday and I am able to access it now and that's only because I am on my mobile data right now. And when I switch back to wifi I am unable to open the site or the forum.
Are you still having this problem @anil1405 and @Burgey?

Anyone has screenshots of the previous CW layout? For nostalgia purposes.
Have a look at https://archive.org/web/

You can see the forum back in 2001/02 in all its glory:

1596326329281.png


I've suddenly been recieving this privacy warning every time I load any page this afternoon. Quite irritating to have to click 'I accept' on every click.

View attachment 25596
Can you do afull screen-shot please? I don't believe this is coming from CW, and never seen it myself. Is anyone else getting it?
 

James

Cricket Web Owner
Unfortunately, the cricket club quoted in my signature is also censored.
Apologies for the filter trouble. We need to get it right, otherwise, Google starts complaining about the site and penalizes us for it.

Could you post as Harsh did and I can fix it up?
 

Burgey

Request Your Custom Title Now!
Hi James,

yep still having the problem despite doing everything suggested on the Apple troubleshooting sites and rebooting the home wifi.

will see if it’s a problem using the pub wifi this arvo as well
 

Top